Fatal error - upgrade Bootstrap to dev?

2 posts / 0 new
Last post
sigurdur
sigurdur's picture
Fatal error - upgrade Bootstrap to dev?

Hi,

I'm playing around with a new content type using an entity reference field with target type "node". When adding new content using this field, I get the following error:

Fatal error: Call to undefined function _bootstrap_process_element() in ../includes/form.inc on line 1850

I believe this error relates to this issue:
https://www.drupal.org/node/2156371

where the temporary solution appears to be to upgrade to the dev version of Bootstrap. Before I start experimenting with that, are there any modifications of the Bootstrap theme I should be aware of, or do you suggest another route?

support
support's picture
Hi there sigurdur:

Hi there sigurdur:

I´ve checked the drupal.org post and seems to be an issue with the base Bootstrap Theme. You are right. So feel free to test with the dev.

No special way to do so, just backup the current Bootstrap theme and extract the dev to see if it solves the issue.

I´ll appreciate you let us know.

Best!!

Log in to post comments