updating bootstrap theme

2 posts / 0 new
Last post
greenstage
greenstage's picture
updating bootstrap theme

Hi,
My Drupal is notifying me that I need to update the bootstrap theme to 3.0, and also telling me this is a major update to the theme that may not be supported by subthemes. Is this an issue? Can I safely update bootstrap?

thanks

ken

support
support's picture
Hi there Greenstage:

Hi there Greenstage:

Slash is based in Bootstrap 2.3.2, which is not upgradable to 3.x or the future 4.x. Upgrading the base theme that relies in another framework will break it, so don't do it.

Best!!!

Log in to post comments