Responsiveness of Worldwide theme

3 posts / 0 new
Last post
werwer's picture
Responsiveness of Worldwide theme


I'm forwarding "" to "".
In PC, they're all responsive at every resolutions. (resizing the windows)
In Android phone, "" is reponsive but "" is not.

CF>As for Xpalla,
I'm forwarding "" to "".
In PC and Android phone, they're all responsive.

Thanks in advance.


support's picture
Hi there Werwer:

Hi there Werwer:

I have made 2 comparisons of the paths you gave me:

Responsive One:
NOT Responsive:

Please check both results, there are some slight changes on the amount of HTTP requests that sounds to me that you may have some caching issue on the second one that may be causing that. Please check with your hosting provider about this and let him know the differences of the 2 sites that are reported on those 2 URLs I gave you.


werwer's picture
Same site but forwading methods

Discard the below because It's solved by changing domain registry company. I just guess a certain Frame used by forwarding procedure hindered the responsing.

Just for FYI, I dont' erase the below :

Thank you.

The server is my second computer at my office which is behind NAT router which is connected to DSL service which only provides non-static IP. is DDNS-serviced address which currently is pointing at

I guess you know that Domain registry companies provide "Forwarding service" and there're two methods of forwarding. And I'm guessing the gap between the results from is due to the gap between those methods.

If I forward "" to "", I have 2 choices :

The 1st method keeps at address box. (Fixed URL forwarding) I used this method for all my forwardings so far.

The 2nd method changes the address box to and keep it as we browse that site.(Changed URL forwarding)

My problem only happens with the 1st method, Fixed URL fowarding.

For testing purpose, if I forward "" to "" with the 2nd method, changed URL forwarding.
I can see a responsive site.

Interestingly, the both forwarding methods are working well with Xaplladium theme @[email protected] If this problem also happened to Xpalladium, I had given up asking for your help.

Log in to post comments