includes/bootstrap.inc Error Upon Installation

2 posts / 0 new
Last post
richkirby1
richkirby1's picture
includes/bootstrap.inc Error Upon Installation

Am receiving this message when attempting to install

Warning: require_once(/home/[assigned server folder]/public_html/xpalladium/includes/bootstrap.inc): failed to open stream: No such file or directory in /home/[assigned server folder]/public_html/xpalladium/index.php on line 19

Fatal error: require_once(): Failed opening required '/home/[assigned server folder]/public_html/xpalladium/includes/bootstrap.inc' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/[assigned server folder]/public_html/xpalladium/index.php on line 19

thanks

support
support's picture
Hi there richkirby1:

Hi there richkirby1:

Do a review of this checklist: https://www.drupal.org/node/183293#comment-280589

It may help you to debug it.

Best!!!

Log in to post comments