ERROR: Bootstrap requires a minimum jQuery version of 1.9 or higher

2 posts / 0 new
Last post
andrei.p
andrei.p's picture
ERROR: Bootstrap requires a minimum jQuery version of 1.9 or higher

After updating the Bootstrap from the original version 7.x-3.0 to the last version 7.x-3.6, the following error message appears on page ..../admin/appearance/settings/online:
---
jQuery Update is not enabled, Bootstrap requires a minimum jQuery version of 1.9 or higher. Please enable the jQuery Update module....
---
Any further change of jQuery version to 1.9 or higher, leads to different theme errors, like
- MD Slider may stop working or not displayed at all;
- image selection on product page may not work;
- other image related errors.

I am VERY DISAPPOINTED with the support team - NEVER COME BACK to buy any other theme !!!

support
support's picture
HI Andrei,

HI Andrei,

I really apologize for the problems we were having with the support. DoubleMThemes has been in a hard period recently and I'm pushing it up as much as I can.

For fixing this issue you mentioned, you need to enable back again JQuery update module and then set the JQuery version to be 1.9.

Best!!!

Log in to post comments